What I've been up to...

Start a thread showing how you rig got to where it is today.

What I've been up to...

Postby MoparManiac » Wed Aug 04, 2010 7:30 am

As some of you know, I finally killed Tinky Winky.

Here's what I'm working on now...

http://www.naxja.org/forum/showthread.php?t=1039434

Figured some of you would like to know why I haven't been on any trail runs recently.
MoparManiac
 
Posts: 155
Joined: Wed Oct 15, 2008 2:08 pm

Re: What I've been up to...

Postby THE FREAK » Wed Aug 04, 2010 4:42 pm

please say you are going to leave the pink strip
For english press 1. For all other languages hang up the phone, learn English, and call back.
User avatar
THE FREAK
 
Posts: 447
Joined: Sat Nov 15, 2008 5:44 pm
Location: PALMER MA.
Primary Rig: 94 xj

Re: What I've been up to...

Postby MoparManiac » Wed Aug 04, 2010 4:45 pm

I could never deface that.
MoparManiac
 
Posts: 155
Joined: Wed Oct 15, 2008 2:08 pm

Re: What I've been up to...

Postby BILLYjp2 » Wed Aug 04, 2010 5:08 pm

drunk at fall crawl, wheelable by october?
When it comes to armeggedon, i'll drive my jeep cherokee right outta that mess
User avatar
BILLYjp2
 
Posts: 6616
Joined: Thu Dec 13, 2007 10:50 pm
Location: Wilbraham
Primary Rig: 2001 XJ
Secondary Rig: 1986 MJ
3rd Rig: 2012 Tacoma

Re: What I've been up to...

Postby navman » Wed Aug 04, 2010 10:00 pm

Going with that novak slave will save you a ton of agrevation, trust me, not having one kept me from the fall crawl last year. Tranny looks familiar lol.
emptyNP435case.jpg
(15.86 KiB) Downloaded 434 times

novakclutchslave.JPG
(22.25 KiB) Downloaded 434 times
User avatar
navman
 
Posts: 787
Joined: Mon Dec 01, 2008 1:04 am
Location: east brookfield
Primary Rig: 95 YJ
Secondary Rig: 13 jk rubi
Tow Rig: 05 F150 SCharged

Re: What I've been up to...

Postby MoparManiac » Thu Aug 05, 2010 8:54 am

Haha awesome, glad to hear I didn't waste my money Mark.

How are you liking it? People say it's slow to shift, loud, blah blah.

I don't care, I just want that 6.68:1 first gear :grin:
MoparManiac
 
Posts: 155
Joined: Wed Oct 15, 2008 2:08 pm

Re: What I've been up to...

Postby navman » Sat Aug 07, 2010 6:44 pm

I must be new at this cause I never seem to row through the gears out on the trail. I'd like to wheel with those experts some time :flipoff2:
User avatar
navman
 
Posts: 787
Joined: Mon Dec 01, 2008 1:04 am
Location: east brookfield
Primary Rig: 95 YJ
Secondary Rig: 13 jk rubi
Tow Rig: 05 F150 SCharged

Re: What I've been up to...

Postby MoparManiac » Tue Aug 10, 2010 1:30 pm

Mark, I'm at the point of checking input/mainshaft end play (between .001 and .005") and synchro play (between .050 and .070").

I feel like there's "roughness" between the outer plates and the actually synchros in the assembly if that makes sense? It turns free but on occassion (no pattern or rhythm to it) there's a rough patch.

I spoke with Novak and they said as long as the tolerances are good then it's probably because there's no lube in it right now.

Not sure if you ran into any issues with yours or not?
MoparManiac
 
Posts: 155
Joined: Wed Oct 15, 2008 2:08 pm

Re: What I've been up to...

Postby Bump » Tue Aug 10, 2010 8:58 pm

I was gonna say before I read your line about the lube that it might be because of that. Ive had 231s give me a little resistance when empty and tryin to turn by hand.
Stickies rule!
User avatar
Bump
UJ Alumni
 
Posts: 2926
Joined: Fri Dec 14, 2007 12:18 am
Location: Middleboro Ma
Primary Rig: Jeeps
Tow Rig: Fords

Re: What I've been up to...

Postby navman » Tue Aug 10, 2010 10:16 pm

It will feel a little wierd till you get it all together and filled up. Novak mentioned not using a shim or spring or something, can't remember now, and said it was not neccessary so I did not install it. If I ever pull it back out, I will probably put that piece in to see if it tightens things up a little. I did the whole rebuild with the 231 adapter shaft like I think you are, and still feel the tranny is a little sloppy. They all were anyway, I've driven several over the years, just looking to see if it would be any better.
User avatar
navman
 
Posts: 787
Joined: Mon Dec 01, 2008 1:04 am
Location: east brookfield
Primary Rig: 95 YJ
Secondary Rig: 13 jk rubi
Tow Rig: 05 F150 SCharged

Re: What I've been up to...

Postby MoparManiac » Wed Aug 11, 2010 9:08 am

Thanks for the info Bump/Mark.

I'm using the stock F150 2WD mainshaft because it splines into the D20 intermediate shaft on the factory adapter.

I'll probably double/triple check everything this coming weekend and if everything feels fine then I'll just slap some RTV on it and call it good.
MoparManiac
 
Posts: 155
Joined: Wed Oct 15, 2008 2:08 pm

Re: What I've been up to...

Postby MoparManiac » Tue Apr 12, 2011 6:57 pm

Figured I'd update this to let you guys know what you'll be wheeling with this year

:flipoff2:

Image

Image

Image

Image

Image

Image
MoparManiac
 
Posts: 155
Joined: Wed Oct 15, 2008 2:08 pm

Re: What I've been up to...

Postby Jay » Tue Apr 12, 2011 7:05 pm

:bow:
that is one nice build
90 xj
6.5" lift, 35's

"just wondering...how/why did you hit a rock at 10mph?"
"A necessary evil when rock crawling without lockers. The substitution of speed for traction."
Redheep Naxja
User avatar
Jay
 
Posts: 949
Joined: Fri Dec 14, 2007 11:13 am
Location: Spenca'
Primary Rig: 90 2 door xj
Secondary Rig: 00 4 door xj DD

Re: What I've been up to...

Postby xbaadleej » Wed Apr 13, 2011 5:18 am

that rear shaft will never last! You must use sch 80 pvc instead, much stronger!
BY THE BEARD OF ZUES!
User avatar
xbaadleej
 
Posts: 1777
Joined: Sun Dec 16, 2007 4:53 pm
Location: Fiskdale
Primary Rig: 95 danger ranger
Secondary Rig: 94 BMW 325i
3rd Rig: 90 MJ on Jack stands

Re: What I've been up to...

Postby kastein » Wed Apr 13, 2011 8:40 am

bullshit he should use 0.75" hex bar stock
passengers are like martinis... best shaken, not stirred
kastein
 
Posts: 953
Joined: Fri Aug 27, 2010 1:30 pm
Location: Southbridge MA
Primary Rig: 91 MJ
Secondary Rig: 88 MJ
3rd Rig: 94 Subaru Justy
4th Rig: 88 MJ
Tow Rig: 58 M54A2

Re: What I've been up to...

Postby xbaadleej » Thu Apr 14, 2011 5:35 am

Your jeep SUCKS!!!!!



because im jealous :cry:
BY THE BEARD OF ZUES!
User avatar
xbaadleej
 
Posts: 1777
Joined: Sun Dec 16, 2007 4:53 pm
Location: Fiskdale
Primary Rig: 95 danger ranger
Secondary Rig: 94 BMW 325i
3rd Rig: 90 MJ on Jack stands

Re: What I've been up to...

Postby BIIprospector » Thu Apr 14, 2011 6:15 am

GAY

let me know when its purple
I never said it would be pretty...
User avatar
BIIprospector
UJ Alumni
 
Posts: 919
Joined: Fri Dec 21, 2007 8:03 am
Location: Wilbraham
Primary Rig: 89 BII

Re: What I've been up to...

Postby asp87 » Thu Apr 14, 2011 8:13 am

Image
98 XJ perpetually on jackstands
User avatar
asp87
I Don't Wheel
 
Posts: 1826
Joined: Sun Jun 01, 2008 5:56 pm
Location: Douglas, MA
Primary Rig: 01 XJ


Return to Rig Build Ups

Who is online

Users browsing this forum: No registered users and 0 guests

cron